Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Last revision Both sides next revision
disable_nvidia_nouveau [13.06.2017 17:49]
Pascal Suter [I want the opposite, Monitor on my onboard card, Nvidia card just for CUDA]
disable_nvidia_nouveau [13.06.2017 17:50]
Pascal Suter [what to do when the unity launcher and window decorations are missing]
Line 66: Line 66:
 suppose you can start lightdm and login and all you get after that is an empty desktop background, chances are, that your xorg has now started allright but unity did not. you can right click and launch a terminal and it will have no window decoration and there will be no close button etc. if this is the case, then you need to try several different possible solutions, beause what you are seing can result from many different problems. ​ suppose you can start lightdm and login and all you get after that is an empty desktop background, chances are, that your xorg has now started allright but unity did not. you can right click and launch a terminal and it will have no window decoration and there will be no close button etc. if this is the case, then you need to try several different possible solutions, beause what you are seing can result from many different problems. ​
  
-i found a [[|good article on askubuntu]] that describes all these possible solutions. i have copied it here just in case:+i found a [[https://​askubuntu.com/​questions/​449845/​problems-after-upgrading-to-14-04-only-background-and-pointer-after-login/​481620#​481620|good article on askubuntu]] that describes all these possible solutions. i have copied it here just in case:
  
 This bug depends on several factors, including Video card and custom config files. For example, some users have solved the issue by doing one or several of the following "​solutions"​ (Not all work for everyone, some users even need a combination depending on how the session was configured and hardware used): This bug depends on several factors, including Video card and custom config files. For example, some users have solved the issue by doing one or several of the following "​solutions"​ (Not all work for everyone, some users even need a combination depending on how the session was configured and hardware used):